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1. Launch Microsoft Frontpage from the Start Menu 
2. Choose “Open Site” from the “File” menu 
3. In the “Folder Site” text area type: http://staff.kings.edu/johndoe  

a. (type username after edu/) 
4. Click the “Open” button 
5. When prompted, enter your login name (johndoe) and password (your network 

password) the “Domain” field can be left blank 
6. You should now be connected to your personal web space on the King’s server 
7. If you already have some previously created web pages in your server account, you’ll 

need to create a new folder for this workshop.  Click the “New Folder” button at the 
top of the “Folder List” pane.  You can name the folder “workshop”. 

8. From the “File” menu choose “New”.  A “New Page” pane will appear on the right 
side of the screen.  Click the “Blank Page” option 

9. Click the “Design” tab at the bottom of the page if it’s not already active. 
10. Right-click on the new page and choose “Page Properties”  
11. In the “Title” field type “John Doe’s Web Site” 
12. While still in the “Page Properties” window, click on the “Formatting” tab and choose 

a background color for your page.  (You can also choose a text color for the page.  
Make sure there is enough contrast between the background color and the text color) 

13. Click the “OK” button    
14. Under the “File” menu choose “Save As” and save the file as “index.htm”.  (The 

index file is always the first web page that a browser looks at in your web directory) 
 
Entering Text  
1.  From the “Style” drop-down arrow in the upper-left corner of the toolbar choose 
“Heading 1” 
2.  From the “Fonts” drop-down arrow choose “Arial” 
3. Type “John Doe’s Web Site” 
4. Click the “Center” alignment button on the toolbar 
5. Press the “enter” key 
6. Type the following:  “My name is John Doe and I am a faculty/staff member at King’s 

College in  Wilkes-Barre, PA.   I am learning to develop my own website by taking an 
IITS workshop.  This is just some very preliminary information about me, but I do plan 
to update and expand my site in the future.”  

7.  Click the “Left” alignment button on the toolbar 
8.  Press the “Enter” key 
 
Importing and Inserting a Picture  
1. Click once on the “Images” folder on the “Folder List” pane on the left side of the  

Frontpage window 
2. From the “File” menu choose “Import” 
3. Click on the “Add File” button in the dialog window 
4. Navigate to the “O” drive and then to the “Keating” folder. Click on one of the 

pictures to select it 
5. Click the “Open” button 
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6. Click the “OK” button.  The file is now uploaded to your images folder in your web 
directory 

7. From the “Insert” menu choose “Picture/From File”, the Picture dialog window 
appears 

8. Locate the picture in the “images” folder and click once to select it 
9. Click the “OK” button 
10. Click the “Center” alignment button on the toolbar and press the “Enter” key 
 
Inserting a Horizontal Line 
1. Click the cursor just to the right of the picture 
2. From the “Insert” menu choose “Horizontal Line” 
3. Right-click on the horizontal line 
4. Choose “Horizontal Line Properties” from the menu 
5. In the “Width” field, type in “50” 
6. Press “OK” 
7. The horizontal line now spans 50% of the screen 
 
Creating Links 
1. Below the horizontal line type: Home  -  About Me  -  My Department  -  Favorite 

Links  -  King’s Web Site  - Email Me 
2. Click the “Center Align” Button 
3. Drag across the words “King’s Website” to select them 
4. Press the “Hyperlink” button on the toolbar 
5. In the “Address”  field type: http://www.kings.edu 
6. Click the “OK” button 
7. Click the “Save” button 
8. If the “Save Embedded Files” window appears, click the “OK” button 
 
Previewing the Site 
1. To see a preview of your site, click the “Preview” tab located on the bottom left of the 

Frontpage screen 
2. Click on the “King’s Website” link 
3. To return to your page click the “Design” tab on the bottom left of the screen 
4. You can see the actual HTML code that Frontpage generates by clicking on the 

“Code” tab which is next to the “Normal” tab 
5. Click on the “Design” tab to return to your page 
 
Previewing the Site in a Browser 
1. Click on the “Preview in Browser” button on the upper toolbar to see your page in 

Internet Explorer (Frontpage might prompt you to save your work before the browser 
window opens.  It’s OK to save your work) 

2. Test out the King’s website link 
3. Click the Frontpage button on the bottom of your screen to return to Frontpage 
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Creating an Email Link 
1. Drag across the words “Email Me” to select them 
2. Click the “Create Hyperlink” button on the upper toolbar 
3. In the Create Hyperlink dialog window click on the “Email Address” button to create 

an email link 
 

    
 
 
 

4. The Insert Hyperlink window shown below will appear.  Type in your email address 
and in the “Email Adress” field and click the “OK” button 

5. Click the next “OK” button 
6. Click the “Save” button 
7. Test out your link by viewing it in Internet Explorer, press the Refresh button  
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Creating a Second Web Page     
1. From the “File” menu choose “New” 
2. Choose “Blank” page from the New Page pane on the right side of the screen 
3. Right-click on the page and choose “Page Properties” title it “About Me” 
4. Select a background color and click “OK” 
5. Choose a “Heading 1” font size and type “About Me” 
6. Center align the text 
7. Choose “Save As” from the “File” menu 
8. Save the page as “about.htm” 
 
Creating List Categories 
1. Position the cursor after the words “About Me” and press the “Enter” key 
2. Click the align-left button 
3. Choose a “Heading 3” font size and type “Current Position” 
4. Press the “Enter” key 
5. Choose a “Heading 3” font size and type “Education” 
6. Press the “Enter” key 
7. Choose a “Heading 3” font size and type “Personal Information” 
8. Press the “Enter” key 
9. Choose a “Heading 3” font size and type “Hobbies” 
10. Save your work 
 
Creating Bulleted Lists 
1. Click to position the cursor after the words “Current Position” and press the “Enter” 

key 
2. From the “Format” menu choose “Bullets and Numbering” 
3. Click the “Plain Bullets” tab  
4. Click on the round bullets graphic option 
5. Click the “OK” button 
6. Next to the bullet that appears type your title, such as  “Assistant Professor, Geology 

Department” 
7. Click to position the cursor after the word “Education” and press the “Enter” key 
8. From the “Format” menu choose “Bullets and Numbering” 
9. Click the “Plain Bullets” tab 
10. Click on the round bullets graphic option 
11. Click the “OK” button 
12. Next to the bullet that appears type your latest educational credential, such as  “M.S. 

Education, University of California” 
13. Press the “Enter” key once and type another educational credential, such as “B.A., 

Marketing, King’s College” 
14. Continue listing your educational credentials in the form of bullets 
15. On your own:  Create bulleted lists to support the Personal and Hobbies categories 

on this page using the steps listed above 
16. Save your work 
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Linking between Pages 
1. From the “Window” menu choose “index.htm” 
2. Drag across the words “About Me” to select them 
3. Click the “Create Hyperlink” button 
4. Click the “Existing File or Web Page” button 
 

 
 

5. Click on “about.htm” file to select it 
6. Click the “OK” button 
7. From the “Window” menu choose “about.htm” 
8. Position the cursor after the last word you typed under the “Hobbies” category 
9. From the “Insert” menu choose “Horizontal Line” 
10. On your own:  Create a link titled “Home” and center it on the bottom of the “About 

Me” page.  The “Home” link should go to the “index.htm” file 
11. Click the “Save” button 
12. Test out your links by clicking the “Preview in Browser” button on the upper toolbar 
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Creating a Link to your Department Web Site 
1. Open the “index.htm” page 
2. Drag to select the link entitled “My Department” 
3. Click the “Create Hyperlink” button on the toolbar 
4. Enter the URL for your department’s web site in the URL field of the dialog box 
5. Click on the “Target frame” button  
6. Choose “New Window” in the “Target Frame” window 
7. Click the “OK” button 
8. Click “OK” in the “Create Hyperlink” window 
9. Preview your link in the browser 
 
Adding a Time Stamp to your Site 
Add a stamp to display the time and/or date your site was last changed.  This allows 
visitors to know whether your information has been updated since their last visit. 
1. On the “index.htm” page, position the insertion point below the hyperlinks  
2. From the “Insert” menu, click “Date and Time” 
3. Specify the type of time stamp to display 
4. Specify a format for the date and for the time 
5. Click “OK”. 
6. Position the insertion point before the date on your page and type “This site was last 

updated on ” 
7. If you like, you can change the font color of the date stamp  
 
Creating a Favorite Links Page 
1. Create a new web page 
2. Type the following paragraph: “Listed below are some of my favorite places to visit 

when I’m browsing the Web.  Please feel free to click on any of the links I’ve 
provided in the table below.  You’ll notice that a new browser window will open after 
clicking on a link.  When you are finished viewing a page, simply click in the 
browser’s close box to return to this page.”   

3. Click the “Save” button and name the file “links” 
 
Editing the Web Page 
1. Right-click on the page and choose “Page Properties”  
2. Title the page “My Favorite Links” 
3. Click on the “Formatting” tab 
4. Select a background color and click “OK” 
5. Place your cursor before the first word in the paragraph and press the “Enter” key 
6. Click your cursor on the blank line above the paragraph 
7. Choose a “Heading 1” font size and type “My Favorite Links” 
8. Center align the text 
9. Click the “Save” button 
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Creating a Table 
1. Press the “Enter” key twice to place the cursor 2 lines below the paragraph 
2. Click the “Insert Table” button on the upper toolbar and drag across the first 2 cells as 

shown below and click in the second cell 

 
 

Creating Column Headings 
1. Click to insert the cursor in the left cell of the table 
2. Type “Education Links” 
3. Press the “Tab” key on the keyboard 
4. In the right table cell type “Description” 
 
Inserting Additional Rows 
1. From the “Table” menu choose “Insert/Rows or Columns” 
2. In the dialog window that appears, select the “Rows” button 

along with the “Below” button as shown 
3.   Click the “OK” button  
 

 
 

Entering Row Information 
1. Click the cursor in the left cell of the new row that you just added 
2. Type “King’s College” 
3. Press the “Tab” key and enter the following information in the right cell, “This 

college is a four-year, liberal arts school located in Wilkes-Barre, PA 
4. Drag across the words “King’s College” to select them 
5. Click the create hyperlink button on the toolbar 
6. Enter http://www.kings.edu in the Address field of the “Insert Hyperlink” dialog 

window 
7. Click on the “Target Frame” button in “Insert Hyperlink” window 
8. Choose “New Window”  
9. Press the “OK” button 
10. Insert an additional row by following the steps above 
11. In the left cell type “Penn State University”  
12. In the right cell type “This university is located in State College, PA.  It has many 

majors to choose from and is home to Joe Paterno” 
13. Select the words “Penn State University” and create a hyperlink to 

http://www.psu.edu 
14. Have the Penn State link open in a new browser window 
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Changing Table Colors 
1. Right-click at any point within the table 
2. Choose “Table Properties” from the sub-menu 
3. In the background field of the dialog window choose a background color for the table 
4. Click the “OK” button 
5. Select the “Education Links” cell and “Description” cells by dragging across them 
6. Center align the text 
7. Change the font to18pt, Bold  
8. Right-click on the selected cells 
9. Choose “Cell Properties” from the sub-menu 
10. Select a different color for the cell background 
 
Adding a Scrolling Marquee to your 
Web Page 
1. Click to insert your cursor below the 

table 
2. From the “Insert” menu choose “Web 

Component” and then “Marquee” 
3. Click the “Finish” button 
4. In the “Marquee Properties” window 

enter the following in the “text” field:  
“Please visit my favorite links page 
often to see my latest additions!” 

5. Click the “OK” button 
6. Click the “Save” button 
7. Preview your page in the browser 
 

 

Adding a Hit Counter 
1. Go to the “index.htm” file  
2. Insert the cursor after the last link on the bottom of 

the page and press the “Enter” key 
3. From the “Insert” menu choose “Web Component” 

and then “Hit Counter” 
4. Click the “Finish” button 
5. Select the radio button next to the counter style that 

you would like to use on your page 
6. Check the “Reset counter to” box 
7. Type “100” in the counter field 
8. Click the “OK” button 
9. Click the cursor before the words {hit counter} and 

type “You are visitor number ” 
10. Click the cursor after the words {hit counter} and 

type “ to this site!” 
11. Click the “Save” button 
12.  Preview the page in the browser 
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